OpenSolaris Solaris Forum  
     

Left Nav FAQ Members List Default Password Members List Linux Commands Search Today's Posts Mark Forums Read Right Nav

Left Container Right Container
 

Go Back   OpenSolaris Solaris Forum Solaris General

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-11-2011, 10:56 PM
Unregistered
Guest
 
Posts: n/a
Cool Solaris 10 won't boot up "Cannot load drivers for /[email protected]

This is the error message that I am getting on a Solaris 10 sparc server

scsi: no major number
cannot load drivers for /[email protected]
Can't load the root filesystem
Type 'go' to resume
{0} ok

Is there a way for me to correct this issue. It looks like I am missing a scsi driver to boot up the server? Is there a way to boot into single user mode, mount the filesystem and rediscover the hardware, etc.....
Reply With Quote
Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UTF ERROR ["../../../src/solaris/npt/utf_md.c":49]: Failed to complete iconv_open() s Unregistered Solaris OpenSolaris Servers 0 05-12-2010 05:53 PM


All times are GMT. The time now is 09:30 AM.


Powered by vBulletin. Copyright 2000 - 2008, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.