OpenSolaris Solaris Forum  
     

Left Nav FAQ Members List Default Password Members List Linux Commands Search Today's Posts Mark Forums Read Right Nav

Left Container Right Container
 

Go Back   OpenSolaris Solaris Forum Solaris General

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-27-2012, 10:07 PM
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default Unable to install packages.

Hey,
I am a newbie if comes to Solaris.
I am using Solaris 5.10 on VirtualBox and trying to install 3 packeges:
- SUNWlibc
- SUNWi1cs
- SUNWi15cs
How I keep getting error:"no packages were found in </tmp/new/SUNWI15CS>".
I had an ISO file with Solaris on my Windows 7, then extracted 3 directories with 3 packages, archived as TAR by total commader and placed in /tmp/new/.
I am logged in as root.

If anybody has enough patiance to newbie like me - I will appriciate it a lot.
Reply With Quote
Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to create folder as a user in solaris 10 manjunath k v Solaris General 2 04-06-2011 11:04 PM
unable to access internet in opensolaris 2008.05 srinivasmiriyalu Solaris Networking 0 04-01-2009 01:29 PM


All times are GMT. The time now is 08:57 PM.


Powered by vBulletin. Copyright 2000 - 2008, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.